What's wrong with the forum?

Questions or concerns about the site? Have a suggestion, comment or critique? Make them known here.
Post Reply
User avatar
Miracle
Posts: 425
Joined: Fri Nov 11, 2016 3:07 am

What's wrong with the forum?

Post by Miracle » Fri Jan 20, 2017 1:53 am

It's covered in the scrolling circles. and wont close menus

Edit: clear your cache and cookies. this will fix it.
Last edited by Miracle on Fri Jan 20, 2017 2:06 am, edited 1 time in total.

kirinke
Posts: 696
Joined: Sat Nov 05, 2016 2:28 pm

Re: What's wrong with the forum?

Post by kirinke » Fri Jan 20, 2017 1:57 am

Same Here.

Shock
Posts: 1006
Joined: Fri Nov 04, 2016 8:27 pm
Location: Connecticut USA

Re: What's wrong with the forum?

Post by Shock » Fri Jan 20, 2017 2:02 am

Reload once or twice and it will clear. It's happening to a lot of people. Hit me once but hasn't come back

Thorpocalypse
Posts: 626
Joined: Fri Nov 04, 2016 8:52 pm

Re: What's wrong with the forum?

Post by Thorpocalypse » Fri Jan 20, 2017 2:03 am

I think it has something to do Chrome. I don't have the issue with Edge or IE, which I have at work. Reloading didn't work for me.

User avatar
Miracle
Posts: 425
Joined: Fri Nov 11, 2016 3:07 am

Re: What's wrong with the forum?

Post by Miracle » Fri Jan 20, 2017 2:05 am

Cleared my cache and cookies. It's fine now.

kirinke
Posts: 696
Joined: Sat Nov 05, 2016 2:28 pm

Re: What's wrong with the forum?

Post by kirinke » Fri Jan 20, 2017 2:05 am

I sent a PM to Ares, that cleared it. I think. But I'm not sure, cuz I also cleared my cache, cookies and board cookies as well.

Jabroniville
Posts: 5100
Joined: Fri Nov 04, 2016 8:05 pm

Re: What's wrong with the forum?

Post by Jabroniville » Fri Jan 20, 2017 9:19 pm

FuzzyBoots told me to do CTRL and F5 at the same time, and that worked like a charm in Chrome.

Post Reply