Login

Questions or concerns about the site? Have a suggestion, comment or critique? Make them known here.
jmucchiello
Posts: 630
Joined: Sat Feb 09, 2019 7:59 pm

Login

Post by jmucchiello » Fri Jun 21, 2019 6:39 am

I use to stay logged in for a long time. Now my logins time out and I have to login every time I come to the site. Has something changed?

User avatar
Ares
Site Admin
Posts: 2823
Joined: Fri Nov 04, 2016 8:40 am

Re: Login

Post by Ares » Fri Jun 21, 2019 6:44 am

jmucchiello wrote:
Fri Jun 21, 2019 6:39 am
I use to stay logged in for a long time. Now my logins time out and I have to login every time I come to the site. Has something changed?
Nothing has changed site-wise and I haven't personally noticed anything like that. I have noticed that logging onto the site via different devices often requires you to re-enter your log-in info, but that doesn't sound like your issue. It sounds like if you idle for too long the site requires you to re-log-in, which should not be the case. If this continues, please keep me posted. I'll look into it.

jmucchiello
Posts: 630
Joined: Sat Feb 09, 2019 7:59 pm

Re: Login

Post by jmucchiello » Fri Jun 21, 2019 7:18 am

I only use one device to login. (And I did not relogin just now so it doesn't time out for at least 40 minutes.)

FuzzyBoots
Posts: 1425
Joined: Fri Nov 04, 2016 8:20 pm
Location: Pittsburgh, PA

Re: Login

Post by FuzzyBoots » Fri Jun 21, 2019 11:05 am

FWIW, I had to log back in last night despite having had no issue switching between computers for weeks.

Every once in a while, I've gotten stuck in a loop where I'll try to go straight to New Posts or My Posts, and be prompted to log in, only to be logged out when it comes up. Usually, I just have to clear my cookies, go to the main page, and log in, whereupon things just work.

jmucchiello
Posts: 630
Joined: Sat Feb 09, 2019 7:59 pm

Re: Login

Post by jmucchiello » Sat Jun 29, 2019 6:42 pm

This was not an issue for about 5 days and now the issue has returned. Yesterday and today, I am logged out between visits. But the five days before that, I was able to use the site on a single login.

jmucchiello
Posts: 630
Joined: Sat Feb 09, 2019 7:59 pm

Re: Login

Post by jmucchiello » Wed Jul 10, 2019 12:02 am

And the issue is back again. Maybe it has something to do with Tuesdays?? I know that's a bit crazy but it seems to happen in the beginning of the week but not on weekends.

User avatar
Ares
Site Admin
Posts: 2823
Joined: Fri Nov 04, 2016 8:40 am

Re: Login

Post by Ares » Wed Jul 10, 2019 1:11 am

This is pretty perplexing. I've honestly got no idea why this would happen and why it only seems to be affecting you. As of now, I'd say to give Fuzzy's suggestion of clearing your Cookies a try.

jmucchiello
Posts: 630
Joined: Sat Feb 09, 2019 7:59 pm

Re: Login

Post by jmucchiello » Wed Jul 10, 2019 1:40 am

Just did it. We'll see.

jmucchiello
Posts: 630
Joined: Sat Feb 09, 2019 7:59 pm

Re: Login

Post by jmucchiello » Wed Jul 10, 2019 4:40 am

And that did not help.

jmucchiello
Posts: 630
Joined: Sat Feb 09, 2019 7:59 pm

Re: Login

Post by jmucchiello » Thu Sep 19, 2019 6:56 pm

Ares wrote:
Wed Jul 10, 2019 1:11 am
This is pretty perplexing. I've honestly got no idea why this would happen and why it only seems to be affecting you. As of now, I'd say to give Fuzzy's suggestion of clearing your Cookies a try.
When you said this, I went to my browser options and clear cookies. It didn't help. Recently, I discovered "Manage "Remember Me" login keys" on the User Profile page. Hitting delete all there fixed the problem. I haven't had to login is several days. (knocks wood).

User avatar
Ares
Site Admin
Posts: 2823
Joined: Fri Nov 04, 2016 8:40 am

Re: Login

Post by Ares » Thu Sep 19, 2019 6:59 pm

jmucchiello wrote:
Thu Sep 19, 2019 6:56 pm
Ares wrote:
Wed Jul 10, 2019 1:11 am
This is pretty perplexing. I've honestly got no idea why this would happen and why it only seems to be affecting you. As of now, I'd say to give Fuzzy's suggestion of clearing your Cookies a try.
When you said this, I went to my browser options and clear cookies. It didn't help. Recently, I discovered "Manage "Remember Me" login keys" on the User Profile page. Hitting delete all there fixed the problem. I haven't had to login is several days. (knocks wood).
Glad to hear you figured it out, though I'm sorry I wasn't much help there.

mrdent12
Posts: 638
Joined: Sat Nov 05, 2016 8:10 pm

Re: Login

Post by mrdent12 » Thu Oct 17, 2019 12:40 am

It's not a big deal, but I am having to login twice on my mobile to successfully login. The first time it says invalid form request. I haven't tried it on my Mac yet

User avatar
Ares
Site Admin
Posts: 2823
Joined: Fri Nov 04, 2016 8:40 am

Re: Login

Post by Ares » Thu Oct 17, 2019 1:21 am

mrdent12 wrote:
Thu Oct 17, 2019 12:40 am
It's not a big deal, but I am having to login twice on my mobile to successfully login. The first time it says invalid form request. I haven't tried it on my Mac yet
Keep me posted. If it persists I may have a fix for that.

mrdent12
Posts: 638
Joined: Sat Nov 05, 2016 8:10 pm

Re: Login

Post by mrdent12 » Thu Oct 17, 2019 1:38 am

Sure, I should figure out the steps, environment, and try to reproduce it when I get a chance. Might just be the chrome browser on Android. It always has hiccups in my experience.

jmucchiello
Posts: 630
Joined: Sat Feb 09, 2019 7:59 pm

Re: Login

Post by jmucchiello » Thu Oct 17, 2019 4:27 pm

And not remembering login issue is back. And of course my "fix" above does nothing. Sigh.

Post Reply